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How to Create a Digital Comix 
Date: Jan 9, 2010  

Title: How to Create a Digital Comix 

Code: W7DH  

Abstract: Everybody deserves a comic book and to go along with one of our most popular 
keynote addresses, a comix was conceived for a handout to any and all Leading 
Software Maniac (LSM) event attendees. We’ll show you how to create your 
very own using Adobe Creative Suite software applications and Digital Anarchy 
plug-ins (Mac or PC). 

Version: V1.0 (2010-01-09) Original 

Objectives 
Our software and project leadership training company needed something to be used as a “leave 
behind” for marketing collateral that would provide a visual and written message. The target 
readership includes all levels of software management, program managers, project managers, software 
developers considering management, and software executives. 

A comix, aka comic book, was selected as just the right thing to produce based on material on a 
chapter regarding transitioning organizations to become more agile in my latest book Principles of 
Software Development Leadership. The title speaks for itself: “7 Deadly Habits of Ineffective Software 
Managers.”The project was kept simple: fixed four-pages, an easy read, and easy to print (its full page 
spread would fit on a legal-sized sheet of paper). 

The artwork is to be used as follows (in priority order): 

 Seven Deadly Habits of Ineffective Software Managers printed comix book promotional handout 
(includes all habits) 

 PowerPoint presentation for training purposes (displayed by habit) 

 Leading Software Maniacs web site (by habit to view or by the entire set of habits to download) 

Planning the Project 
First question asked: 

Do I use pen and ink or software to design and create it or should it be completely digital? 
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I have used Adobe software products for years, so why stop using them now? We chose digital instead 
of the old manual, non-digital way. With so many cool computer-based tools to use, why in the world 
would you draw by hand when you have so many killer tools available to you? 

First, the hardware used: 

Hardware Vendor Why Use It? 

Intuos4 Wacom Tablet used to simulate pencil, marker, and 
brushes 

Precision 490 (2-Quad 
CPUs) with Samsung dual 
LED widescreen monitors 

Dell Hardware system (PDF distilling takes a lot of 
horses!) 

MacBook Pro 13” souped-
up with a 320GB 7200 
RPM Western Digital HD 

Apple Running Microsoft Windows 7 Ultimate (and, 
of course, Snow Leopard) 

 

The origin for the art comes from a number of sources: 

Source Material Vendor Why Use It? 

Royalty-free photos 123rf.com Great source 

Royalty-free photos iStockphoto.com Great source 

ArtRage 2.5 Ambient Design Original image rendering and painting 

Sketchbook Pro 2010 Autodesk Original sketching 

 

Finally, the tools used to transform the original cell art to a comix: 

Software Vendor Why Use It? 

Acrobat 9 Professional (AC) Adobe Post-process distilling and page cropping 

Dreamweaver CS4 (DW) Adobe Publishing to the web 

InDesign CS4 (ID) Adobe Comix layout 

Illustrator CS4 (AI) Adobe Construction of cells 

Photoshop CS4 (PS) Adobe Image composition and use of filters 

ToonIt! 2.0 (TI) Digital Anarchy Plug-in for Photoshop—the secret sauce! 

Visio 2007 (Windows only) Microsoft For storyboarding 

 

Techsmith’s Snagit and Microsoft’s Visio were used to create the figures and images used in this 
document. 

http://www.123rf.com/�
http://www.istockphoto.com/�
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A firm believer of not duplicating work, we 
needed to create the digital work with the 
following characteristics: 

1. Recreated in stages easily original art to 
final layout (a layered, build-up 
approach) 

2. Maintain the highest quality possible at 
any resolution (from 4-color separated 
to RGB) 

3. Organize the project’s artifacts so that 
artwork, frames, and text can be 
maintained and used separately (and, in 
the case of text, translated to different 
languages) 

4. Provide last step processing for 
different destinations (print, document, 
and online) from a single source 

Comix

Web online 
(RGB) Print

(CMYK)

Presentation 
(RGB)

 

The overall layout was designed so that if somebody wanted to download and print the comix 
themselves, they could do that. The layout spread was designed with two comix pages on each side of 
legal paper: 

14 in.

8.5 in

Pages 4 | 1 Pages 2 | 3

Outside spread Inside spread

7 in. 7 in.
 

 

The cell is the holder for each and every comix picture. Since you’ll want the cells to line up in an 
orderly fashion, you’ll want to predefine a page into a grid system. We calculated several sizes ranging 
from XS (the smallest one) to XL (the title cell spans the width of a page and two rows). Where two 
cells are connected together, we represent them as two distinct cells with the same color used to 
connect the two. Pretty sneaky? 

Maintaining a single-
source approach is 
vital as long as you 
don’t want to maintain 
separate, but almost 
the same artwork 
“masters.” 
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Within each cell, there is a hierarchy of layers that is composed of a stacking of art objects all designed 
to fit exactly into a preplanned cell: 

Frame (ID)

Text (AI)

Art (AI, PS)

Background 
(AI)

 

Lorem 
ipsum

Lorem 
ipsum

A
B

D

C

abit x: lorem ipsumH E

 

A. Frame around each cell 
B. Text balloons and fonts used for dialog 
C. Artwork (the figures themselves) 
D. Background look 
E. Overlapped text and frame for the printed comix 
only 

 

 

Starting with the original artwork, this is the workflow (left to right): 

AC
TI

DW

ID

AIPS

 

 

Ready to go? Let’s do it! 



Copyright © 2009-2010 Leading Software Maniacs, LLC. All Rights Reserved. 5 

Create the Art with Photoshop and 
ToonIt! 
We’ll take habit 6’s first cell as an example. We found the perfect low-resolution, royalty-free photo 
from www.123rf.com and using Photoshop, did the following: 

1. Open the image in Photoshop. The image should be using the RGB color model (most plug-in 
filters don’t work with grayscale or CMYK). 

2. Copy the image from the Background layer (always a good idea just in case …) and with the 
copied layer selected, click on Filters > Digital Anarchy > ToonIt!.  (You’ll have to have 
ToonIt! Installed in order for this to work properly.) 

3. Select Comic – basic preconfigured setting and click OK. 

4. You can modify the art with one of the image rendering applications we suggest like ArtRage or 
SketchBook Pro. It is a great idea to use Photoshop as the master file with each variation of the 
image kept in a separate layer. 

5. Save the art as a Photoshop .psd file and then export it as a single-layer TIFF (.tif). 
 

 

 

You’re done with Photoshop! 
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Create the Cell with Illustrator 
We have preconfigured a number of Illustrator templates (one per cell) with a number of layers that 
provide the flexibility for unique backgrounds, text layers (per language), and re-rendering. The 
template should be preset to use the CMYK, 4-color model. 

1. Create the background color you desire (normally a simple gradient or bold single color is best). 

2. Open the .tif image from the last step into a layer called Template. You’ll notice that the image 
has a white background that will need to be removed and the art is “pixelated”: 
 

 
3. We’ll convert the raster image into an illustration of editable shapes. Copy the image Template 

layer and select it. Choose the Live Color and select the Color 16 option (actually I created my 
own 32-bit color preset). This effectively minimizes the color, groups similarly colored pixels 
together, and gives the artwork a woodcut (or pen and ink) drawing. 
 

 
 
Once the raster image is turned into objects, it is still not separated into editable objects so that you 
can modify the artwork. Click the Expand button. 

4. Select the artwork and then right-click and then Ungroup: 
 

 
5. Now, you can start removing pieces and modifying the art using Adobe Illustrator’s excellent 

drawing tools to whatever you want. 
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6. Once you have the drawing the way you want it, add depth with a drop shadow behind the 
characters by copying the art to another layer and combining it with the Pathfinder panel’s Unite 
option, fill with black, and apply a shadow effect by clicking on Effect > Stylize > Drop Shadow: 

 
 

7. Now let’s enable all of the layers along with the Frame layer, save it, and export this for 
Microsoft Office (for PowerPoint or Word) and for the Web (foreground image).  
 

 

Microsoft Office and 
Web output both use 
.png format which 
yields the best quality 
using the least 
amount of file space.  

For high-quality print 
use, the PDF export to 
a .pdf will use CMYK. 
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Disable the Frame layer (background image) and export as a PDF for placement into the final comix 
layout with InDesign. 

We’re all done with Adobe Illustrator! 

Prepare for Print with InDesign 
Now that we have cells ready to go, let’s bring up our InDesign template. First, the document must use 
the CMYK color model. Second, it is designed to work with a spread (rather than pages) based on 
these benefits: 

1. Easy for folks to download and print both sides (front and back) on legal paper. 

2. Easy for a printer – all they have to do is print and fold, no imposition mishaps ever! 

The layout spread is shown with the Frames layer enabled only: 

 

We’ll place each of the finished cells exported as PDFs from Adobe Illustrator onto the Cells layer 
(we’ll temporarily disable the Frames layer so you can see how the cells look): 
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Finally, we’ll re-enable the frames and create the overlapped text. Everything should now be ready for 
print: 

 
 

Finally, to print, select the File > Adobe PDF Presets > [Press Quality] and perform a File > Save As 
to create a high-quality PDF CMYK document. Depending on if you use color bleeds, you may wish to 
enable the .125 inch border around the layout. 

Outside spread 

And since we are 
friendly to our 
environment, we 
should use the post-
consumable logo by 
enabling the 
Recycled 
layer―you’ll notice the 
symbol on page 4 on 
the comix. 
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Inside spread 

You should be ready to go to print! 

 

Note: You can also use the [Smallest File Size] PDF preset option to create a much-smaller, 
low-resolution PDF suitable for online display or download. You’ll want to make sure to set the 
Output settings to Convert to Destination with the destination being the sRGB color model. 
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Preparing for Online Viewing 
Let’s use Acrobat for this part! For online use, there are two formats that make sense (you’ll probably 
want both): 

Spread (inside and outside): So that the user can download it as a PDF and print locally. For this, 
you’ll want to simply use the CMYK PDF you created for the printer. Believe it or not, the file size 
difference between CMYK, RGB (high resolution), and Web Ready (low resolution) PDF isn’t a lot. 
From Acrobat, you can always output ,jpg (JPEG) files with the File > Save As command. 

Individual Pages (4 individual pages): From within Acrobat, it is a very simple matter to divide the 
spread (14 by 8.5 inches) into half pages. Open the 2-page spread PDF you saved from InDesign and 
then perform the Document > Crop Pages command: 
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Select the Right to be half of the width, click All page range, and then OK to crop. This creates two 
pages (the left-hand ones). Then save the remaining cropped two pages into individual files with the 
Document > Extract Pages command: 

 

 

 

You’ll be prompted for a file name and create a name something like Comix Left Page — Acrobat will 
automatically complete the file name by suffixing a 1 and 2 for each page file. 

Don’t save the cropped PDF―that will overwrite your spread! Do the File > Revert command instead 
and then do the same for the right side (only this time, you’d crop the right half of the spread). 

You can rename the files to a more logical Comix Page 1, Comix Page 2, and so on. From within 
Acrobat, you can export as .jpg files or leave them as .pdf files (or provide both for download). 
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If you want to post the comix for download or viewing, use Dreamweaver to link your graphics onto 
your web page and make the finished artwork available for download with Dreamweaver’s Site > Put 
or Site > Synchronize Sitewide commands. You can see our comix at 
http://www.leadingswmaniacs.com/resources_comix_c7dh.html: 

 

 

 

 

Special Tip (Shhh…don’t tell anybody): What if you want to convert the PDFs into 
grayscale especially if you can’t afford to print with four colors? 

From within Acrobat, select the following Advanced > Preflight command. Click under 
Profiles and then under the PDF fixups group, select Convert to grayscale. Click Analyze 
and fix and tada—color is gone, gray is in! 
 

 

A Final Word 
Plan, plan, and plan some more! 

If you do, the resulting artwork will be fun and easy! You can do it with the Adobe Creative Suite and 
wonderful software add-ins like ToonIt!. 

http://www.leadingswmaniacs.com/resources_comix_c7dh.html�
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Bio 
Ken Whitaker of Leading Software Maniacs™ (LSM) has more than twenty-five years 
of software development executive leadership and training experience in a variety of 
technology roles and industries. He has led commercial software teams at Software 
Publishing (remember Harvard Graphics?), Data General, embedded systems software 
companies, and enterprise software suppliers. Ken is an active PMI® member, Project 
Management Professional (PMP)® certified, a Lewis Institute Certified Instructor, and a 
Certified ScrumMaster (CSM). Sources for LSM’s presentations come from case 

studies, personal leadership experience, the PMI Project Management Book of Knowledge (PMBOK® 
Guide), and Ken’s two books: Managing Software Maniacs and Principles of Software Development 
Leadership. 
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